Article#: 896
Error Message/ Question:
Server Error: License Volume Exceeded
Symptom:
"Server Error: License Volume Exceeded" when you launch any Versacheck program
Cause:
You have attempted to activate a Versacheck program which does not have an available license
Resolution:
It is possible to deactivate Versacheck on your computer to make that license available for another computer.
In Versacheck: Select HELP - Deactivate
This will deactivate the license on this computer, making it available to be activated on another.
If you are unable to deactivate Versacheck then you can submit your serial number to support and they will deactivate it for you.
email support@Versacheck.com and submit your serial number and request a reset for reactivation
- or -
Go to the live chat (available by clicking the orange button located on the left side of most Versacheck.com web pages) and request to have your serial number reset.
All product and company names are the property of their respective owners.
Document Created On 12/4/2024 6:58:32 PM