Knowledge Base Article
Article #:858
Error Message/ Question:
Password. Lost or Forgot password to sign in on the VersaCheck website.
Symptom:

The user is unable to log in on the VersaCheck website to either place an order or to retrieve a download because of a forgotten password.
Cause:

If the user cannot remember the password they will be unable to log in. The password must be reset. Follow the instructions below on how to reset a password.
Resolution:

1. From the Account Manager page, click on the "Trouble Signing In - Forgot Password" link.

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2. From the Sign In Problems page, enter you email address and click on the Send button. An email will be sent to the address you entered containing a temporary password. Open the Password Reset Notification email.

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3. The email will display an new password. Copy the password from the email. Return to Account Manager page, type in your email address and paste the password you copied in step 2.

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4. Once you are logged in you can click on the Update Account Information, Change Email & Password link.

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5. On the Update Account Information page, click on the Enable Password Fields button.

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6. Type in the password you would like to use in the two password fields provided. Click on the Update Now button when complete. From this point forward your password will be what you have just typed in.

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Document Created On 5/20/2013 7:33:48 AM