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Knowledge Base Article
Article#: 835
Error Message/ Question:
Printing - HP 1010, HP 2540 - Black box printing. Background, Logo or gValidate Logo priniting with black box.
Symptom:
When printing from the following printers, HP 1010 or HP 1010mx, HP 2540 - the gValidate logo is printing as a black box or too dark for the check.
Cause:
The graphic is printing at a low resolution.
Resolution:
1. Select to print. Click the "Print" icon under the menu bar.

Image 1


2. Log in with your gValidate email address and password if the "Log in to Print and Send" window appears. On the "Print/Send/Receive" screen select the Blank tab. Select "Checks to fill out later" and click on the "Go" button.

Image 2


3. Select an account. Click "Next".

Image 4


4. Enter "1" for the "How many pages would you like to print?" field. Click "Next".

Image 5


5. Click "Print Test".

Image 6


7. Click in the box next to "Enhanced graphic printing mode" to place a check mark in it. Click Finish. Click "NO" when asked to print a test check.

Image 7

Image 8


8. Click "Preview". The preview will display the image correctly. Close the preview window.

Image 9


9. Click "Print" to print the check or Cancel all screens to exit.

Image 10
Reference:
printer, black box
Additional Info:
HP1010, HP2540
printer
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Document Created On 4/18/2024 5:47:44 PM
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